Copado service affected by Heroku Platform incident
Incident Report for Copado Solutions
Resolved
Copado is fully operational. All jobs are running normally.
Posted Oct 31, 2017 - 14:20 UTC
Monitoring
Heroku is starting to normalise its operation.
Copado will start processing 7 hours worth of queued jobs.
Posted Oct 31, 2017 - 14:11 UTC
Update
Heroku is continuing its work on the platform issues.

In the meantime our task queue is preserving the pending jobs and will attempt to start them as soon as there are Dynos available, so do not retry the actions on the Copado platform, to avoid queuing duplicate jobs.
Posted Oct 31, 2017 - 11:04 UTC
Identified
Our one-off dynos are affected by a Heroku issue https://status.heroku.com/incidents/1334 .
We are working towards normalising service shortly.
Posted Oct 31, 2017 - 08:12 UTC