[EU only] We are experiencing some outages in a Heroku subsystem.
Incident Report for Copado Solutions
Resolved
The issue has now been resolved.
Posted Jan 20, 2018 - 18:10 UTC
Identified
We are working with Heroku to restore the database subsystem.
Posted Jan 20, 2018 - 18:04 UTC