DNS issues for copa.do
Incident Report for Copado Solutions
Resolved
We can confirm that DNS for copa.do is now back on line and fully propagated.
Posted Apr 20, 2020 - 17:30 UTC
Monitoring
Registrar authority for Nic.DO finally fix their database, and now they are propagating the right DNS servers and expiration date.
Posted Apr 20, 2020 - 13:09 UTC
Update
We are continuing to work with Nic.DO to fix the data inconsistency.
Posted Apr 18, 2020 - 23:14 UTC
Identified
We have identified the DNS issue with our provider.
There is a workaround, please login to our community https://success.copado.com and our team will be able to help you.
Posted Apr 18, 2020 - 23:10 UTC
Investigating
We are investigating DNS issues for the domain copa.do
this is affecting several Copado services.
Posted Apr 18, 2020 - 19:14 UTC
This incident affected: North America (CICD) and EMEA (CICD).