Metadata getting error could not clone repository repository

Incident Report for Copado Solutions

Resolved

This has been resolved.
Posted Jul 15, 2026 - 23:34 UTC

Investigating

We have received reports from a small number of customers experiencing repository-related issues with their CICD pipelines. Due to the pattern of these reports, we are currently investigating this as a potential service degradation. While your specific Orgs and CICD operations may not be impacted, please feel free to open a case in our Success Community if you are experiencing issues.
Posted Jul 15, 2026 - 21:25 UTC
This incident affected: North America (CICD).