Heroku incident impacting our US API
Incident Report for Copado Solutions
Resolved
Service seems to be resolved, we will keep monitoring longer-than-usual API calls.
Posted Jan 23, 2018 - 20:52 UTC
Identified
Our SSL endpoints are being affected by a heroku degraded performance. No outage is reported, but slower than usual API calls are being monitored.

More information on https://status.heroku.com/incidents/1389
Posted Jan 23, 2018 - 20:37 UTC