Copado Slowness, Intermittent Errors
Incident Report for Copado Solutions
Resolved
Remediation complete, and performance has returned to normal.
Posted Oct 21, 2021 - 15:42 UTC
Identified
Remediation efforts are currently underway, and performance is improving. This Incident will be updated shortly when remediation efforts are completed.
Posted Oct 21, 2021 - 15:14 UTC
Investigating
We are currently investigating reports of slowness and an increased rate of error messages in Copado. The issue is limited to customers on our Heroku backend.
Posted Oct 21, 2021 - 13:20 UTC
This incident affected: North America (CICD) and EMEA (CICD).