Planned Downtime - US Customers
Scheduled for Dec 14, 02:00 - 04:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 15, 2023 - 19:35 UTC
Scheduled
During this planned downtime we will perform maintenance, enhancements and needed improvements to keep Copado secure, robust and reliable. We recognize the important role that Copado plays in your success, and we aim to minimize disruption by planning and scheduling this downtime in advance.

Please note that Copado performs planned downtime operations regionally. This planned downtime will affect customers on Copado backends, including dedicated backends, located in North America.

If you have any scheduled jobs during this window, please reschedule them or try them after the maintenance window is complete.
Posted Nov 15, 2023 - 19:33 UTC
This scheduled maintenance affects: US - API, CRT, and Essentials.