Redis performance degradation is affecting our Copado API
Incident Report for Copado Solutions
Resolved
All systems appear to be returning its full capacity
Posted Jun 28, 2018 - 16:34 UTC
Monitoring
The incident now seems to be resolved. We will monitor to ensure safe restart of the operations
Posted Jun 28, 2018 - 16:17 UTC
Identified
We are in contact with our service provider to estimate how long will it take to restore full service
Posted Jun 28, 2018 - 15:32 UTC
This incident affected: North America (CICD).