HTTPS Proxy provider impacting Git clones
Incident Report for Copado Solutions
Resolved
Engineering team found that there was an older git version on the Heroku image caused by a silently failing git-heroku-build-pack.
We had to rollback to Heroku image until we find a permanent solution to the build pack issue.
Posted May 31, 2018 - 15:23 UTC
Monitoring
HTTPS Git clones are now working correctly.
We will keep monitoring the issue.
Posted May 31, 2018 - 15:17 UTC
Update
As a workaround Customers can switch to SSH protocol.
More information here: https://docs.copa.do/copado/git-repository
Posted May 31, 2018 - 14:21 UTC
Investigating
Our Static IP service provider is having issues which are impacting customers in US region with Git Repositories using HTTPS protocol.
Posted May 31, 2018 - 14:19 UTC
This incident affected: North America (CICD).