Salesforce incident that might affect Copado usage
Incident Report for Copado Solutions
Resolved
This incident has been resolved.
Posted Sep 22, 2019 - 12:28 UTC
Update
Salesforce is still attempting to mitigate and fix the issue. You can track the status on the given link, and details on instance impact on https://status.salesforce.com
Posted Sep 20, 2019 - 13:05 UTC
Investigating
Salesforce has identified an issue with Salesforce files. During this time, clients may experience inability to read or write files and attachments. Copado customers might not be able to commit, or promote or refresh cache in the org credentials. This is only affecting some instances.

More information here: https://status.salesforce.com/incidents/4322
Posted Sep 20, 2019 - 09:28 UTC
This incident affected: North America (CICD) and EMEA (CICD).