Copado service affected by Heroku Platform incident
Incident Report for Copado Solutions
Resolved
All systems affected by this situation have been stabilised and have remained stable for the past hour.
Posted Aug 31, 2019 - 19:41 UTC
Monitoring
Our systems appear to be operational, and taking the backlog of tasks assigned.

We will continue to monitor the situation.
Posted Aug 31, 2019 - 18:23 UTC
Identified
Approximately 30 minutes ago, Copado started experiencing shortages due to a Heroku incident:

https://status.heroku.com/incidents/1892

We are contacting their tech support to restore Copado to operational service promptly.
Posted Aug 31, 2019 - 16:36 UTC
This incident affected: North America (CICD) and EMEA (CICD).