Heroku API issue is disrupting our service
Incident Report for Copado Solutions
Resolved
It seems the services are back to normal, and the backlog of pending jobs is cleared.

We will continue to monitor the issue, to ensure that Heroku API delay responses do not affect our task queue.
Posted Dec 04, 2017 - 15:29 UTC
Monitoring
We were experiencing a shortage of available dynos for the past hour, where our task queue started responding too long.

We are monitoring the tasks to see that the backlog of jobs gets reprocessed and Copado tasks are back to the regular execution times.
Posted Dec 04, 2017 - 15:10 UTC