Service degradation
Incident Report for Copado Solutions
Resolved
All systems and services are running operational.
Posted Jan 11, 2018 - 22:44 UTC
Monitoring
Our service providers have stabilised the issues, and are normalising the situation. We will keep monitoring for unusual activity, but all services seem to be running as expected.
Posted Jan 11, 2018 - 21:45 UTC
Update
We are mitigating the impact on our provider issues, Heroku and Quotaguard mainly, but most GIT related jobs are still failing in the US region.
Posted Jan 11, 2018 - 20:29 UTC
Identified
Heroku is experiencing degrade services, and this may be impacting some of the processes running in Copado.

https://status.heroku.com/incidents/1372

In addition, Github is experiencing some degradation, possibly fixed, that we are also monitoring.

https://status.github.com/messages
Posted Jan 11, 2018 - 18:02 UTC