GitHub Pull Request Incident
Incident Report for Copado Solutions
Resolved
Our team has identified the issue, and implemented the necessary changes.
Posted Jul 01, 2024 - 14:19 UTC
Update
While GitHub is reporting their incident as resolved, we still have customers experiencing issues. We will continue to investigate.
Posted Jun 29, 2024 - 01:44 UTC
Investigating
We are investigating an issue reported by multiple customers related to GitHub pull requests.

At this point, we believe this issue is caused by GitHub's ongoing incident, as indicated on https://www.githubstatus.com/. No changes have been made to Copado's backend or infrastructure that coincide with this issue.

We will update as more information becomes available
Posted Jun 28, 2024 - 18:49 UTC
This incident affected: North America (CICD, Essentials), EMEA (CICD, Essentials), and APAC (CICD, Essentials).