Heroku issues in our API
Incident Report for Copado Solutions
Resolved
After our provider corrected the issue, we notice a dramatic decrease in the number of timeout errors.

All operations should be back to normal, but we will keep monitoring closely the traffic to prevent another anomaly.
Posted Sep 19, 2019 - 13:47 UTC
Update
We have isolated the incident to intermittent network failures and are working towards minimising the impact on our API
Posted Sep 19, 2019 - 10:48 UTC
Identified
For approximately the past 1 hour, we have noticed an increased error rate in the platform.

This is affecting all our api, particularly the ones affected with authentications and org credentials.

We are working with Heroku Support to identify and resolve the issue, and will notify any update on this.
Posted Sep 19, 2019 - 07:41 UTC
This incident affected: North America (CICD).