Intermittent Unexpected Job Executions

Incident Report for Copado Solutions

Update

We are still actively investigating this issue and working toward a resolution. We will update this status with more information as it becomes available.
Posted Aug 27, 2026 - 12:25 UTC

Investigating

We are currently investigating reports from a small number of customers regarding unexpected job executions. Our team is actively reviewing the behavior and working to better understand the issue. While we are currently investigating this, please feel free to open a case through our Success Community if you are experiencing any related issues.
Posted Aug 27, 2026 - 08:46 UTC
This incident affects: North America (CICD), EMEA (CICD), and APAC (CICD).