Success Community Down
Incident Report for Copado Solutions
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 02:38 UTC
Update
Our teams are still working to resolve this issue- we will update this status with more information as it becomes available.

In the meantime, if you are experiencing an urgent issue with Copado, please reach out to success@copado.com .
Posted Dec 03, 2021 - 01:04 UTC
Investigating
The Copado Success Community is currently unavailable. We are working to remedy this urgently now. We apologize for the inconvenience.
Posted Dec 03, 2021 - 00:00 UTC
This incident affected: North America (CICD) and EMEA (CICD).