Heroku Outage
Incident Report for Copado Solutions
Resolved
Heroku has updated their status to indicate that metrics are within nominal ranges. Our monitoring also indicates that Copado has returned to normal operation.

The Heroku outage may have resulted in some jobs taking an extended period of time to execute or may result in the jobs ultimately failing.
Posted Dec 08, 2021 - 03:30 UTC
Monitoring
While Heroku's status has not been updated to suggest a full recovery, AWS has posted that the network device issues that caused today's outage have been resolved, and that work is being done to recover repaired services. We are seeing evidence that Copado performance is improving. We will continue to monitor the issue.

https://status.heroku.com/

https://status.aws.amazon.com/
Posted Dec 08, 2021 - 01:18 UTC
Identified
Customers on our Heroku backend are experiencing issues related to the current Heroku outage. We will continue to monitor- at this time, Heroku has indicated they have identified the root cause, but there is currently no ETA from Heroku on full resolution.

https://status.heroku.com/
Posted Dec 07, 2021 - 21:58 UTC
This incident affected: North America (CICD) and EMEA (CICD).