Performance degradation due to Heroku API availability
Incident Report for Copado Solutions
Resolved
The incident seems to be resolved.
Posted Apr 04, 2018 - 15:52 UTC
Identified
Heroku is experiencing some issues and performance might be degraded.

More information here: https://status.heroku.com/incidents/1476
Posted Apr 04, 2018 - 15:14 UTC