Copado Success Community Degradation
Incident Report for Copado Solutions
Resolved
This issue is now resolved.
Posted Jul 18, 2024 - 02:38 UTC
Investigating
The Copado Success community is currently inaccessible for some users, or loading but with some functionality unavailable. We are currently engaged with Salesforce support to resolve the issue.
Posted Jul 18, 2024 - 01:50 UTC
This incident affected: North America (Copado Success Community).