Google Cloud Platform Outage
Incident Report for Copado Solutions
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:33 UTC
Update
We are seeing reliable service for over an hour, and are updating our system status to Operational. We will mark the issue as completely Resolved once Google indicates all remediation efforts are complete.
Posted Nov 16, 2021 - 19:23 UTC
Monitoring
After investigation, our Copado DevOps Services on the CopaGCP North America have been running reliably for the past 25 minutes, and we continue to monitor Google Cloud's Status throughout.

We will continue to monitor until the full extent of the outage has subsided.
Posted Nov 16, 2021 - 18:38 UTC
Identified
We are currently monitoring an outage on the Google Cloud Platform, affecting Google's global network. This issue is impacting the use of Copado for customers on our CopaGCP North America backend, as well as Copado Version Control.

https://status.cloud.google.com

We will continue to monitor this issue and provide updates as they become available.
Posted Nov 16, 2021 - 18:32 UTC
This incident affected: North America (CICD).